Reply
Results 1 to 2 of 2
  1. #1
    660lbs+ Hip thrusts Lexira's Avatar
    Join Date: Dec 2013
    Posts: 6,714
    Rep Power: 53472
    Lexira has much to be proud of. One of the best! (+20000) Lexira has much to be proud of. One of the best! (+20000) Lexira has much to be proud of. One of the best! (+20000) Lexira has much to be proud of. One of the best! (+20000) Lexira has much to be proud of. One of the best! (+20000) Lexira has much to be proud of. One of the best! (+20000) Lexira has much to be proud of. One of the best! (+20000) Lexira has much to be proud of. One of the best! (+20000) Lexira has much to be proud of. One of the best! (+20000) Lexira has much to be proud of. One of the best! (+20000) Lexira has much to be proud of. One of the best! (+20000)
    Lexira is offline

    How to disable Google Chrome latest phaggy feature



    Every time I hover a tab this small pop up shows under the tab as shown. Is there a way to disable it?.

    Reps
    Reply With Quote

  2. #2
    Registered User DrumsNotDead's Avatar
    Join Date: Jun 2019
    Age: 49
    Posts: 1,427
    Rep Power: 8465
    DrumsNotDead is a name known to all. (+5000) DrumsNotDead is a name known to all. (+5000) DrumsNotDead is a name known to all. (+5000) DrumsNotDead is a name known to all. (+5000) DrumsNotDead is a name known to all. (+5000) DrumsNotDead is a name known to all. (+5000) DrumsNotDead is a name known to all. (+5000) DrumsNotDead is a name known to all. (+5000) DrumsNotDead is a name known to all. (+5000) DrumsNotDead is a name known to all. (+5000) DrumsNotDead is a name known to all. (+5000)
    DrumsNotDead is offline
    go to this in your brower and select disable

    chrome://flags/#tab-hover-cards

    you will need to relaunch chrome
    Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts