PDA

View Full Version : Anyone else being redirected when opening the forum?



poundXpound
06-19-2014, 06:06 PM
I've been getting redirected to a "you have won...." page. the url is "msncoll.com" and it's not being detected by my antivirus software. It only happens when I open bb.com and only on one particular home computer. Google only came back with one decent result indicating it could be something with bb.com

cowboybiker
06-19-2014, 06:08 PM
No, but I Googled BO in search of a new deodorant and it linked me here.

charlievanriper
06-19-2014, 06:09 PM
I've been getting redirected to a "you have won...." page. the url is "msncoll.com" and it's not being detected by my antivirus software. It only happens when I open bb.com and only on one particular home computer. Google only came back with one decent result indicating it could be something with bb.com

Yes glad to know I'm not infected or hacked. Wondering WTF

djflex
06-19-2014, 06:09 PM
No but posting from phone.

You run malaware malbytes?

so-tex
06-19-2014, 06:16 PM
I've been getting the same thing. Not every time, but on a few occasions.

so-tex
06-19-2014, 06:17 PM
No but posting from phone.

You run malaware malbytes?I just recently updated mine.

djflex
06-19-2014, 06:18 PM
I just recently updated mine.

Run that check then my friend...

so-tex
06-19-2014, 06:19 PM
Run that check then my friend...Again? O.K., will do.

djflex
06-19-2014, 06:21 PM
Again? O.K., will do.

Oh , guess did not understand you just ran.


Lol

so-tex
06-19-2014, 06:23 PM
Oh , guess did not understand you just ran.


LolYeah, two days ago.

charlievanriper
06-19-2014, 06:32 PM
No but posting from phone.

You run malaware malbytes?
Yep so far it says pup optional instalbrain
So yep malware

djflex
06-19-2014, 06:34 PM
Yep so far it says pup optional instalbrain
So yep malware

Did the program quaratine it?

charlievanriper
06-19-2014, 06:35 PM
Did the program quaratine it?
Deleted I thought just says detected so far

McAfee sucks and will not find anything,. Malware bytes found it and quarantined it... clean as a whistle again

Thx for the suggestion Djflex

kimm4
06-19-2014, 06:36 PM
I've been getting redirected to a "you have won...." page. the url is "msncoll.com" and it's not being detected by my antivirus software. It only happens when I open bb.com and only on one particular home computer. Google only came back with one decent result indicating it could be something with bb.com

Yes, just started recently.

Oceanside
06-19-2014, 06:39 PM
I get logged out every other day and have to retrieve new password through my email...

really makes me wanna just slap this site right in the face when that happens too !

RobRocks
06-19-2014, 06:56 PM
when I open up bodybuilding .com I am signed in but when I go to the forum Im not signed in anymore.not sure why that happens.

BC02
06-19-2014, 07:00 PM
yep and nothing from mcafee

kimm4
06-19-2014, 07:01 PM
when I open up bodybuilding .com I am signed in but when I go to the forum Im not signed in anymore.not sure why that happens.

Same here.

deadwoodgregg
06-19-2014, 07:10 PM
Same here.me too.

so-tex
06-19-2014, 07:10 PM
when I open up bodybuilding .com I am signed in but when I go to the forum Im not signed in anymore.not sure why that happens.When I sign in, my I'm logged on, but my profile is empty as if I didn't log in. When I click on a thread, it shows up.

djflex
06-19-2014, 07:14 PM
The site probably got infected through one of cowboys gifs...


Most of the sites issues can be traced to him

so-tex
06-19-2014, 07:16 PM
The site probably got infected through one of cowboys gifs...


Most of the sites issues can be traced to himYeah, I was thing that or maybe the NSA is trying to shut the site down, because they're afraid of people who lift heavy stuff.

so-tex
06-19-2014, 07:26 PM
Always remember the government does not like supplement sites. They want us fat and cowlike. Easier to keep us pacified.Exactly.

djflex
06-19-2014, 07:30 PM
Exactly.

Lol, i just went to edit that post and deleted it instead...


Anyways , on a serious note. I post very rarely from my laptop anymore . Phone and ipad seem to stay virus free. Some of the stuff out there is scary as hell

latebloomingmom
06-19-2014, 07:37 PM
yep same problem going on

djflex
06-19-2014, 07:37 PM
Deleted I thought just says detected so far

McAfee sucks and will not find anything,. Malware bytes found it and quarantined it... clean as a whistle again

Thx for the suggestion Djflex

Missed the edit, glad it worked. I have had good luck with malbytes fonding stuff my background program misses

Phattso
06-19-2014, 07:43 PM
I have received the evil page several times. I feel violated and dirty. But, I'll be ok.

I did do the Malware Bytes thing, though.

poundXpound
06-19-2014, 08:05 PM
when I open up bodybuilding .com I am signed in but when I go to the forum Im not signed in anymore.not sure why that happens.

That's happening to me, too. Not on my work computer, though. With many others having the same issue, I'm pretty sure bb.com should be able to do something with the site.

pharmamarketer
06-19-2014, 08:09 PM
Same here.

Yes me too

EjnarKolinkar
06-19-2014, 08:13 PM
No but posting from phone.

Got me errywhere posting from payphone.


You run malaware malbytes?


This + dont forget to check your phones, they can get herps and derps too

poundXpound
06-19-2014, 08:27 PM
Malwarebytes just finished a scan and I'm clean. IMO, the problem is with bb.com

StressMonkey
06-19-2014, 08:55 PM
when I open up bodybuilding .com I am signed in but when I go to the forum Im not signed in anymore.not sure why that happens.

When I go to a list of forum topics I'm supposedly not signed in.

But when I go into a topic I'm signed in.

cowboybiker
06-19-2014, 09:57 PM
The site probably got infected through one of cowboys gifs...


Not for lack of trying.

But Avast protects me from copy/ pasta of infected gifs.

banjoman23
06-19-2014, 10:01 PM
Me too, and my PC's clean. It's something with the site.

Old-Time-Lifter
06-19-2014, 10:08 PM
when I open up bodybuilding .com I am signed in but when I go to the forum Im not signed in anymore.not sure why that happens.

Here too and on all three computers that I use.


The site probably got infected through one of cowboys gifs...


Most of the sites issues can be traced to him

QFT ;)


Me too, and my PC's clean. It's something with the site.

Yeah, it's even that way on this laptop and there is no way this one has any issues. This one just came back from being rebuilt by a friend of mine who does computer security for major corps. He tells me this thing is bulletproof now.... don't ask me what he did but it's spooky fast now. ;)

cowboybiker
06-19-2014, 10:27 PM
My gifs are clean.

Must be Dat Ass thread.


All you guys scrolling one handed probably hit something by accident.

Fishman15
06-19-2014, 10:34 PM
My gifs are clean.

Must be Dat Ass thread.


All you guys scrolling one handed probably hit something by accident.

Too many asses in ass thread...computer freezes up

Karl_Hungus
06-19-2014, 11:20 PM
WTF? Some spammer just kicked the high holy sh!t out of the reg O35 section. Two whole pages of nothing but SPAM....

jeffaus
06-19-2014, 11:38 PM
When I go to a list of forum topics I'm supposedly not signed in.

But when I go into a topic I'm signed in.^^^^^^^^^^^^^^ This

jeffaus
06-19-2014, 11:42 PM
Here too and on all three computers that I use.



QFT ;)



Yeah, it's even that way on this laptop and there is no way this one has any issues. This one just came back from being rebuilt by a friend of mine who does computer security for major corps. He tells me this thing is bulletproof now.... don't ask me what he did but it's spooky fast now. ;)So you gave him your 1984 Atari 64 and he gave you back a Celeron PC. I understand why it feels spooky fast Roy. Just wait till he upgrades you to a Pentium :D

hmmmm16417
06-20-2014, 12:04 AM
my desktop had major issues with redirect on bb.com for several days. ran a couple quick scans to find nothing. cleaned my registry, history, and all other saved info and still did it. VERY ANNOYING!!

MS security essentials did not find anything either. so i did a windows update and there were 32 updates....installed them and then google chrome said that it disabled some file extensions and all is good now, no redirect. haven't tried it on IE explorer yet.

only happened on my desktop. my laptop, ipad, phone and work computer had no issues.

OzChops
06-20-2014, 12:25 AM
WTF? Some spammer just kicked the high holy sh!t out of the reg O35 section. Two whole pages of nothing but SPAM....

You mean you don't want all those solutions to "problem"?

I opened every thread to reveal the wisdom it contained.

In case you are still reading nothing in that last sentence was even remotely true.

michail71
06-20-2014, 05:46 AM
My gifs are clean.

Must be Dat Ass thread.


All you guys scrolling one handed probably hit something by accident.

That's probably not too far off from whatever the problem is. Sometimes external ad streams can cause stuff like that too.

Old-Time-Lifter
06-20-2014, 06:26 AM
So you gave him your 1984 Atari 64 and he gave you back a Celeron PC. I understand why it feels spooky fast Roy. Just wait till he upgrades you to a Pentium :D

Shows what you know this is a Trash 80. :p (Radio Shack TRS 80)

GuyJin
06-20-2014, 07:23 AM
I have the same situation as StressMonkey. I can see my User CP, but the bar at the side says I'm not signed in. When I do click on the thread, then I can see my avi and all is well.

Is it too late to blame Obama for this? Or SP?
:D

JediRN
06-20-2014, 08:03 AM
I get redirected a lot in O35. I think it has something to do with the quality of my post...

latebloomingmom
06-20-2014, 08:30 AM
I get redirected a lot in O35. I think it has something to do with the quality of my post...>>>>>>>>>> teen misc>>>>>>>

Old-Time-Lifter
06-20-2014, 09:44 AM
>>>>>>>>>> teen misc>>>>>>>

Excellent!! ;)

Rickck48
06-20-2014, 11:26 AM
I do sometimes but I just hit the "X" and it ask me do I want to leave this page and yes takes me back to where I was to start.

Phattso
06-20-2014, 11:49 AM
When I go to a list of forum topics I'm supposedly not signed in.

But when I go into a topic I'm signed in.

Me, too.

hammerfelt
06-20-2014, 12:27 PM
I do. Running Malware Bytes now.

OP - did you try live stream of World Cup match by chance? I think that is how I got it.

poundXpound
06-20-2014, 12:41 PM
I do. Running Malware Bytes now.

OP - did you try live stream of World Cup match by chance? I think that is how I got it.

No. And Malware Bytes (or Viper antivirus) didn't find anything when I ran them.

TruKnight
06-20-2014, 01:08 PM
try going to windows update. if you get redirected, then you got a bad problem. last time it happened to me, no scans would find and fix it; had to wipe the hard drive and reinstall windows.

Reseg
07-11-2014, 07:03 PM
This is happening to me also. bb.com is the only site doing it. It often redirects me to some freecomputerupdates website telling me to update my Java lol. I don't go to any questionable sites to be picking crap up and McAfee regularly scans with no problems. Using Chrome. Is it still doing it to you guys?

GuyJin
07-11-2014, 07:37 PM
This is happening to me also. bb.com is the only site doing it. It often redirects me to some freecomputerupdates website telling me to update my Java lol. I don't go to any questionable sites to be picking crap up and McAfee regularly scans with no problems. Using Chrome. Is it still doing it to you guys?
---

Yep, still happening, but if I click on the 'User CP' mark for some reason after it comes up and I return to the forum, everything becomes clear again.

This is totally weird.

poundXpound
07-11-2014, 08:44 PM
This is happening to me also. bb.com is the only site doing it. It often redirects me to some freecomputerupdates website telling me to update my Java lol. I don't go to any questionable sites to be picking crap up and McAfee regularly scans with no problems. Using Chrome. Is it still doing it to you guys?

Just did a few minutes ago. I've found very little information on Google about this. Malwarebytes scan didn't find anything, as well as a couple others. Very annoying.

adamvalentino
07-11-2014, 08:45 PM
Wth me to

DocHoss
07-11-2014, 09:56 PM
Doesn't happen to me


When I go to a list of forum topics I'm supposedly not signed in.

But when I go into a topic I'm signed in.
But this has been going on for me for at least a week.