unable to connect to API http://api.bodybuilding.com (/profile/get): exception 'HttpException' with message 'Unable to connect to http://api.bodybuilding.com/profile/get, ' in /var/www/common/current/fitnesslibrary/util/HttpRequest.php:177 Stack trace: #0 /var/www/common/current/fitnesslibrary/util/HttpRequest.php(106): HttpRequest::doRequest('POST', 'http://api.body...', Array, 2, NULL) #1 /var/www/common/current/apiclient/APIClient.php(69): HttpRequest::postData('http://api.body...', Array, 2) #2 /var/www/common/current/fitnesslibrary/user/BBUserFactory.php(197): APIClient->sendRequest('/profile/get', false) #3 /var/www/common/current/fitnesslibrary/user/BBUserFactory.php(143): BBUserFactory->getUserFromApi(Array, 0) #4 /var/www/forum/current/includes/class_postbit.php(284) : eval()'d code(28): BBUserFactory->getUserByIdFromApi('11046806') #5 /var/www/forum/current/includes/class_postbit.php(284): eval() #6 /var/www/forum/current/showthread.php(1043): vB_Postbit->construct_postbit(Array) #7 {main} on line 74 in /var/www/common/current/apiclient/APIClient.php
#0 /var/www/common/current/fitnesslibrary/user/BBUserFactory.php(197): APIClient->sendRequest('/profile/get', false)
#1 /var/www/common/current/fitnesslibrary/user/BBUserFactory.php(143): BBUserFactory->getUserFromApi(Array, 0)
#2 /var/www/forum/current/includes/class_postbit.php(284) : eval()'d code(28): BBUserFactory->getUserByIdFromApi('11046806')
#3 /var/www/forum/current/includes/class_postbit.php(284): eval()
#4 /var/www/forum/current/showthread.php(1043): vB_Postbit->construct_postbit(Array)
#5 {main}